Eroare
  • Strange, but missing GJFields library for /var/www/clients/client1/web1/web/plugins/content/autoreadmore/autoreadmore.php
    The library should be installed together with the extension... Anyway, reinstall it: GJFields
Avertizare
  • Joomla\CMS\Filesystem\Folder::create: Path not in open_basedir paths.
  • JFile: :read: Imposibil de deschis fișierul: https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js
  • JFile: :read: Imposibil de deschis fișierul: /plugins/system/jqueryeasy/jquerynoconflict.js
  • JFile: :read: Imposibil de deschis fișierul: https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.0/jquery-ui.min.js
Iti dau reducere 1% la PC Garage

AMD lanseaza in premiera suportul pt OpenGL 4.0 si 3.3 pe Windows si Linux

AMD continua angajamentul catre comunitatea OpenGL prin lansarea suportului in driverul pt placile ATI Radeon™, ATI FirePro™ si ATI FireGL™.

Continuand traditia “primul driver”, AMD a anuntat suportul complet pt versiunea noua de OpenGL pe Windows® 7, Windows® Vista, Windows® XP si Linux® pt ATI Radeon™, ATI FirePro™ and ATI FireGL™. OpenGL 4.0 este acum suportat pe seriile de placi Radeon HD 5900, HD 5800, HD 5700, HD 5600, HD 5500 si HD 5400, iar OpenGL 3.3 pe toate placile uzuale produse de AMD – si cele pt consumatori si cele profesionale – lansate din primavara lui 2007 pana in prezent. Noua functionalitate este posibila printr-un driver beta, pe care-l gasiti pe site-ul AMD.

Driver-ul beta include:

- compatibilitate completa cu standardul OpenGL 4.0 pe cele mai recente placi video AMD, seriile ATI Radeon™ HD 5900, HD 5800, HD 5700, HD 5600, HD 5500 si HD 5400.

- descarcarea procesorului de calculele tessellation, preluate de procesorul graphic, pt mai multa flexibilitate si productivitate.

- seriile ATI Radeon HD 5800 si HD 5900 primesc procesare in dubla precizie, folosita pt o mai mare acuratete la desenare si randare.

- interoperabilitate intre OpenGL si OpenCL sau alte API externe.

Cele mai citite

Error: No articles to display